If you have Installation Manager running on linux and often fails to run by giving Exit code=1, then you might need to check your rpm package version. Check cairo package version and should be above 1.9.4 according to IBM. You need to install higher version, and then Installation Manager will run happily.

If your current version is 1.8.* then install higher version, like 1.10.* according to your architecture.

One source to down is : http://rpm-find.net/linux/rpm2html/search.php?query=cairo(x86-64). After installation of rpm, you may have 2 versions in your system, but should be ok.

# rpm -q cairo
cairo-1.8.8-6.el6_6.i686
cairo-1.10.2-3.fc15.x86_64

Here is the full solution from IBM below. Follow the instructions and things should work as expected:

http://www-01.ibm.com/support/docview.wss?uid=swg21690056

 

 

 

 

 

Advertisements